Pagina non carica le immagini
Buongiorno a tutti, come anticipato in shout ho riscontrato dei problemi con questa discussione: https://www.myttex.net/forum/Thread-licopene . In particolare non finisce di caricarla, le immagini o non vengono mostrate per niente o me ne da il numero. Copiando il testo su un foglio di testo invece ricompaiono. Ho provato sia da tablet che da computer.
   
Grazie in anticipo per l'attenzione.
"Il problema se nell'universo esista vita intelligente dipende, in ultima analisi, da quanto intelligente sia tale vita".
Cita messaggio
[-] I seguenti utenti ringraziano Matteo2000 per questo post:
NaClO
A me aprendo il link da cellulare le immagini si caricano perfettamente, da PC fisso no.
Mistero.
Ciao
Luisa

Dal laboratorio se ne usciva ogni sera, e più acutamente a fine corso, con la sensazione di avere “imparato a fare una cosa”;
il che, la vita lo insegna, è diverso dall’avere “imparato una cosa”.
(Primo Levi)


Cita messaggio
[-] I seguenti utenti ringraziano LuiCap per questo post:
NaClO
eh...non so se è un problema del forum...devo chiedere...comunque le immagini non sono state caricate sul forum, ma su un hosting esterno, potrebbe essere il sito esterno il problema!

Indagherò zam zam
8-)  Tanto vetro zero reagenti 8-)
Cita messaggio
[-] I seguenti utenti ringraziano TrevizeGolanCz per questo post:
NaClO, Matteo2000
Secondo me succede perché l'host esterno (Tinypic) usa http e non https: in teoria il nostro server dovrebbe proprio dire al browser di non caricarle, in pratica non dice nulla e a volte si caricano e a volte no (ma andando direttamente all'indirizzo dell'immagine si vedono sempre), infine quello che il nostro server dice al browser è fuori dal nostro controllo perché lo decide in larga parte l'host con prepotenza asd

Dopo aver verificato che Tinypic non fornisce quelle immagini su https, l'unico consiglio che posso dare è sempre lo stesso: modifica il post e caricale come allegati, così non c'è nemmeno il rischio che l'host esterno le cancelli in futuro, come successo in tanti altri thread...
La tua firma è old e molto 2010... [cit. myttex]
Cita messaggio
[-] I seguenti utenti ringraziano Kokosekko per questo post:
NaClO




Utenti che stanno guardando questa discussione: 1 Ospite(i)