Riparazione oscilloscopio
Buongiorno ragazzi ;-)
Oggi ad una fiera di elettronica ho comprato un oscilloscopio, per la ragione fondamentale che non costava praticamente niente e da parecchio tempo volevo comprarlo. Lo strumento si accende e questo mi pare già buono e circuiti, "ad occhio", sembrano a posto, solo un dettagli che potrebbe sembrare trascurabile: il tubo catodico non vuole saperne di partire; In pratica si illumina solo la graglia che da quanto ho capito non c'entra col sistema del crt. Lo strumento è uno Schlumberger CRC 5242, ma questo non so fino a che punto sarà d'aiuto dato che non mi pare si trovino molte informazioni a riguardo. Se qualcuno fosse in grado di indicarmi i punti del circuito dove è più facile che si sia guastato ( l'AT?, la sorgente di elettroni? ) ed eventualmente come fare le opportune verifiche.
Saluti B-lab
Cita messaggio
Ad occhio non hai fatto un buon affare, senza schemi è dura, l'unico suggerimento che ti posso dare e cercare se c'è sulla serigrafia dello stampato i punti di tensione, ovvero delle piccole note sulla tensione che dovresti misurare in un determinato punto, se ci sono li segui fino a trovare il guasto.
Altrimenti, scolleghi la tensione, scarichi il cinescopio togliendo la ventosa e facendo un corto con il cacciavite, mi raccomando fai attenzione, poi dai una bella pulita con l'aria compressa a tutti i circuiti, e pulisci bene i contatti di tutti i connettori e potenziometri usando lo spray apposito per contatti, e poi ricolleghi tutto riaccendi e speri che riparta.
“Grandi menti parlano di idee, menti mediocri parlano di fatti, menti piccole parlano di
persone”
Eleanor Roosevelt
Cita messaggio
(2012-05-13, 01:54)GabriChan Ha scritto: ... cercare se c'è sulla serigrafia dello stampato i punti di tensione, ovvero delle piccole note sulla tensione che dovresti misurare in un determinato punto, se ci sono li segui fino a trovare il guasto.

Sulle serigrafie raramente ci sono i valori di tensione o corrente, ma solo una indicazione del tipo TP0, TP1... ovvero Test Point 0/1... ma sono solo dei punti "strategici" dai quali si puo' capire se c'è qualcosa che non va', ma se non sai che valore di tensione o corrente o tipo di segnale ci dovrebbe essere affinchè il funzionamento sia entro i parametri di esercizio è perfettamente inutile sapere dove sono i test point.
Misuri al TP4 una tesione rispetto a massa di -1.4 V, embè? E' la tensione che dovrebbe esserci? Boh!!! Senza indicazioni ulteriori l'informazione (da schema o manuale del costruttore) è insufficiente.

Io molto probabilmente partirei a controllare il trasformatore AT, quello dal quale esce il cavo che va alla "ventosa", poi da li' andare a ritroso sul controllore, circuiti attivi presenti testabili (BJT, MOS, IGBT..) ma senza averlo davanti è arduo, e senza un'ottima esperienza nello specifico campo (non basta aver fatto la legge di Ohm al liceo e aver preso 10 per intenderci) la vedo un'impresa pressochè impossibile.

Se ti dice cul... bene, potrebbe essere "solo" il suddetto trasformatore, ma da qui partirebbe la disperata ricerca di un trafo uguale o compatibile da sostituire, ma potrebbero essere altre cose.
Tolto il CRT e il trasformatore, poggia lo sguardo prevalentemente sui componenti attivi, i componenti passivi "bruciati" potrebbero essere indizi si qualche altro attivo nei paraggi che è la vera causa (90/100 un resistore bruciato o un condensatore partito, se sostituito, fara' la stessa fine del precedente ;-) )

Buona fortuna!
Cita messaggio
(2012-05-13, 02:12)Rusty Ha scritto: Io molto probabilmente partirei a controllare il trasformatore AT, quello dal quale esce il cavo che va alla "ventosa", poi da li' andare a ritroso sul controllore, circuiti attivi presenti testabili (BJT, MOS, IGBT..) ma senza averlo davanti è arduo, e senza un'ottima esperienza nello specifico campo (non basta aver fatto la legge di Ohm al liceo e aver preso 10 per intenderci) la vedo un'impresa pressochè impossibile.

Se ti dice cul... bene, potrebbe essere "solo" il suddetto trasformatore, ma da qui partirebbe la disperata ricerca di un trafo uguale o compatibile da sostituire, ma potrebbero essere altre cose.
Tolto il CRT e il trasformatore, poggia lo sguardo prevalentemente sui componenti attivi, i componenti passivi "bruciati" potrebbero essere indizi si qualche altro attivo nei paraggi che è la vera causa (90/100 un resistore bruciato o un condensatore partito, se sostituito, fara' la stessa fine del precedente ;-) )

Buona fortuna!

Grazie mille dei consigli anche io pensavo di partire da lì. Che l'impresa sia disperata... beh lo so, ovviamente ma se per una botta di culo riesco a beccare il punto in cui è rotto avrei un oscilloscopio per trenta euri, che non è male... altrimenti c'è sempre la vendita su ebay o il recupero parti.
Ad ogni modo vedrò di iniziare a smontarlo per raggiungere il crt ( è tutto avvolto in una lamiera che credo gli serva da gabbia di faraday per evitare interferenze ) una volta individuato il circuito che lo alimenta posso cominciare a vedere se butta fuori AT, poi si vedrà!
Grazie dei consigli saluti! B-lab
Aggiornamento: Appena smontato ho controllato i fusibili, bene: quello della sezione focus, brillance etc... è bruciato! :-D
Cita messaggio
Sembra che sul 5242 non si trovi proprio niente.
Ho avuto a che fare tante volte con questi aggeggi e ti posso assicurare che trovare il guasto (senza schema!) dipende solo dal fattore C, a meno che non sia la classica boiata (il fusibile!!! *Hail* ).
Già con lo schema in mano (e non è quello di una radiolina...) l'impresa è ardua se non si ha ottima esperienza in merito, perchè i punti di "guasto" sono pressochè infiniti e metterci le mani di solito è difficile anche fisicamente.
Non per scoraggiarti a cercare di fare del tuo meglio, ma mi piace essere realista.
Descrivi meglio i sintomi: cosa intendi per "si accende"? Hai detto che si illumina "la griglia" ma non c'è nessuna griglia che si deve illuminare; forse intendi il filamento che riscalda il catodo (che è la sorgente di elettroni). Spiegati meglio e tieni presente che le tensioni in zona tubo (se l'alimentatore è efficiente) sono MOLTO elevate... :irritante:
Cita messaggio
(2012-05-13, 13:03)al-ham-bic Ha scritto: Sembra che sul 5242 non si trovi proprio niente.
Ho avuto a che fare tante volte con questi aggeggi e ti posso assicurare che trovare il guasto (senza schema!) dipende solo dal fattore C, a meno che non sia la classica boiata (il fusibile!!! *Hail* ).
Già con lo schema in mano (e non è quello di una radiolina...) l'impresa è ardua se non si ha ottima esperienza in merito, perchè i punti di "guasto" sono pressochè infiniti e metterci le mani di solito è difficile anche fisicamente.
Non per scoraggiarti a cercare di fare del tuo meglio, ma mi piace essere realista.
Descrivi meglio i sintomi: cosa intendi per "si accende"? Hai detto che si illumina "la griglia" ma non c'è nessuna griglia che si deve illuminare; forse intendi il filamento che riscalda il catodo (che è la sorgente di elettroni). Spiegati meglio e tieni presente che le tensioni in zona tubo (se l'alimentatore è efficiente) sono MOLTO elevate... :irritante:
Graze Al, fa sempre piacere leggerti. Ripeto che so benissimo che al 99.9 % ho comprato un rottame buono al più per recupero pezzi, ma per quella cifra irrisoria valeva la pena tentare. Ora il fusibile della scheda di alimentazione del CRT era rotto. Questo spiega perchè il tubo non da segni di vita, ma non vuol dire che funzioni. Il si accende vuol dire che se giro l'interruttore della traccia A si accende la ralativa spia ecc... Mi scuso per il termine "griglia" quantomai sbagliato in elettronica azz! mi riferivo al reticolo delle unità di misura che si vede sullo schermo -.-!
Ho un po' di esperienza con tubi catodici e simili e prendo le precauzioni necesserie sia per l'AT, sia soprattutto per i pericolosissimi condensatori ( sono quattro da 4700µF-450V :tossico: ).
Domani cambio quel fusibile e vedo cosa fa. I circuiti sono in ordine niente segni di roba bruciata o fili staccati o isolanti marci... la speranza è l'ultima a morire ;D
Saluti B-lab
Ah per curiosità ecco due foto: Il pannello    
E la vista interna da sotto    
Cita messaggio
[-] I seguenti utenti ringraziano B-lab per questo post:
al-ham-bic
Hai fatto bene a prenderlo B-lab, chissà quante volte ho fatto anch'io la stessa cosa! (a volte con successo, altre no).
Altrimenti è come quel chimico 110-e-lode e che non ha mai sporcato una provetta... azz!
Ora ho capito cosa intendi per griglia. Beh, quella lì fa poca fatica ad accendersi!
Fai tutte le prove e poi ci saprai dire... che la speranza sia con te! asd
Cita messaggio
[-] I seguenti utenti ringraziano al-ham-bic per questo post:
B-lab
Bene, non so voi ma per me questo è un segno che lascia ben sperare.
   
Grazie mille per l'aiuto e i consigli ;-) Saluti!
Cita messaggio
[-] I seguenti utenti ringraziano B-lab per questo post:
Max Fritz
Ecco quella che si dice... una GRAN botta di culo!
Bravo B-lab, così si fa! ;-)
Cita messaggio
[-] I seguenti utenti ringraziano al-ham-bic per questo post:
B-lab
Sono strafelice per te! In ultima analisi, un OTTIMO acquisto! asd asd

Buon divertimento!
Cita messaggio
[-] I seguenti utenti ringraziano Rusty per questo post:
B-lab




Utenti che stanno guardando questa discussione: 1 Ospite(i)